• Advertisement
Xclusively Jaguar
SNG Barratt
David Marks Garages
Make a donation to XJ40.com

Reversing light not working

leo_denmark
Posts: 770
Joined: Sun Sep 11, 2011 6:32 pm
Location: Denmark

Reversing light not working

Postby leo_denmark » Tue Jan 12, 2021 10:44 am

Hi all

I could have asked on FB, but this forum deserves some activity, and here I don't have to review if the reply comes from people just guessing...

So, I noticed last night, that I have no reversing light. I have not done nada to check for errors, sorry
I have not checked the bulbs, as I expect my BFM's do that, but maybe I'm wrong ??

I exchanged the rear light units for a set of tinted half a year ago and have not checked if the reversing light worked.
I don't really want to dig into the centre console, so I hope you guys can guide me to the easy solution. I know, first check the bulbs of course. Will do soon, and then I'll tell you, if they are registered by BFM or not...
BR Leo Jensen - Denmark
Image
XJ40 3.2 LHD 1992 (VIN: ...660341). Owned since Nov 9th 2005
XJ-S V12 coupe 1977 (SW53309BW). Owned since April 28th 2016. http://www.xj-s.dk/home/
Citroën 2CV 1975. Owned since Sep 1st 1984
Board member of Jaguar Club of Denmark

newyankee
Posts: 82
Joined: Mon Oct 06, 2014 7:32 am
Location: Hamburg, Germany

Re: Reversing light not working

Postby newyankee » Wed Jan 13, 2021 9:30 am

Hi Leo,

I am not that familiar with the electrics on battery in front cars. From what I can see from the electric wiring diagrams the reversing lights are controlled by the transmission rotary switch, which triggers the rear relay module. It's probably a good idea to check the connections and use a multimeter to check if the rotary switch is delivering switched ground to the lamp module.

Pin on rear lamp module is L17-2, wire color SLG (left side).

best
Guido
--
1994 XJ12
1964 MkII 4.0 project
1968 TR5

leo_denmark
Posts: 770
Joined: Sun Sep 11, 2011 6:32 pm
Location: Denmark

Re: Reversing light not working

Postby leo_denmark » Wed Jan 20, 2021 2:32 pm

newyankee wrote:Hi Leo,

I am not that familiar with the electrics on battery in front cars. From what I can see from the electric wiring diagrams the reversing lights are controlled by the transmission rotary switch, which triggers the rear relay module. It's probably a good idea to check the connections and use a multimeter to check if the rotary switch is delivering switched ground to the lamp module.

Pin on rear lamp module is L17-2, wire color SLG (left side).

best
Guido


Thanks Guido

Sorry for being so slow. Work and short daylight limits my chances to get stuff done...

I have now concluded, that RH side bulb works when I supply 12V to the connector after disconnecting the bulb holding unit thingy.
A bit annoying that the cause was not that simple, but I will look into your info about the lamp module.
I do by the way have a tow bar mounted, but electrics is handled by the factory modules, so I don't expect that to cause issues.

BR Leo


Return to “Exterior”

Who is online

Users browsing this forum: No registered users and 1 guest